Filmotech 3.10.0 BETA 1

FilmotechFilmotech Administrator

Hi,

The first beta version of Filmotech 3.10.0 is available.

First thing to do before starting: Backup your Filmotech databases (File -> Backup)

Mac users: This is now an universal application (Intel & M1)

Mac App Store users: the version provided here is the web version. Preferences are not located at the same place, so you'll not retrieve your data directly.

What's new in 3.10.0:

[NEW] https publishing
[NEW] Added chinese TMdb
[NEW] Added hebrew TMdb
[NEW] Chinese translation
[NEW] New app icon
[NEW] Universal macOS version

[UPD] CSV import / export is now done in UTF8 by default
[UPD] Added import of images in PNG
[UPD] Added media link in advanced search
[UPD] Block multiple launch on PC

[FIX] Fixed MovieCovers script
[FIX] Fixed wrong cover size calculation
[FIX] Fixed wrong column size when printing
[FIX] Fixed the potential closing of the main window after printing
[FIX] Fixed encoding format of the CSV export
[FIX] Removed parentheses from TMdb roles
[FIX] Added missing icon in internet search
Here are the links:

PC 32-bit PC Version:  Download
PC 64-bit PC Version:  Download
Mac Version :  Download

Happy testing and thank you for your participation smile

Tagged:

Comments

  • htw128htw128 Member
    The link to the macOS version is filmotech ScriptEditor... Where can I found the filmotech it's self
  • FilmotechFilmotech Administrator
    htw128 said:
    The link to the macOS version is filmotech ScriptEditor... Where can I found the filmotech it's self
    That's right ! I've updated the disk image (same link), you should be able to download the macOS beta now.
  • htw128htw128 Member
    This now the filmotech! But the internet search of TMDb seems not working... It's either time out or throws a "file is empty or can't read" error. I've tried to visit the TMBd web page and search, everything works fine. Other languages search on TMDb in filmotech also not working. But the IMDb is working properly... I'm not sure what happened...
  • FilmotechFilmotech Administrator
    edited June 29
    I've no trouble with TMdb on Mac Intel & Windows.
    Try tou access to https://api.themoviedb.org/3/search/movie from your web browser (this should show a JSON error message, something like {"status_code":7,"status_message":"Invalid API key: You must be granted a valid key.","success":false}).
    You can also try to clean temp and cache folder in Filmotech's preferences folder.
  • genegene Member
    Woohoo! Great news! Thanks!
    MySQL still doesn't work with unicode?
Sign In or Register to comment.

Sponsors websites: | PLUCHON.COM | Xojo | IONOS (1&1) Webhosting | Price Minister | iGraal |

Legal informations | Contact

© 2004-2019 Pascal PLUCHON