Some scripts not working

I'm trying to include in my DB some of the many series I see on the various sources. I have tired to use IDMB database for series, but the system tells me that I need version 3.7 or higher, and I have the 3.9 version...
Any help on this account?

Answers

  • I'm trying to include in my DB some of the many series I see on the various sources. I have tired to use IDMB database for series, but the system tells me that I need version 3.7 or higher, and I have the 3.9 version...
    Any help on this account?

  • FilmotechFilmotech Administrator
    Hi,

    Which version of the script do you have ? (Go to Settings / Scripts to see the script version)
  • FilmotechFilmotech Administrator
    Try to update to the latest release of Filmotech, which is 3.9.1 
Sign In or Register to comment.

Sponsors websites: | PLUCHON.COM | Xojo | IONOS (1&1) Webhosting | Price Minister | iGraal |

Legal informations | Contact

© 2004-2019 Pascal PLUCHON